Trico Vacuum Wiper Motor

1945 - 1983, Willys de la serie CJ , Preguntas, discusiones, todo lo relacionado con los jeep civiles militarizados de la posguerra

Moderador: administrador

Trico Vacuum Wiper Motor

Notapor m606paz » 16 Jul 2009, 23:06

El modelo que utilizo el CJ2A es el SF-583-27

Imagen

Más info en http://www.cj-2a.com/rebuilds/wiper/takedown/

Saludos
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 15513
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 954
Gracias recibidas: 407

Notapor Eduardo03 » 24 Jul 2010, 14:39

Mariano,
El CJ3B / M606 tenia dos colocados o solo uno y el otro manual?.... subire una foto del que obtuve (mercado libre) a ser restaurado pero ahora veo que quizas no sea el adecuado.... Hoy saco foto!!!
Saludos
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1483
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 115
Gracias recibidas: 35

Notapor m606paz » 24 Jul 2010, 21:43

Eduardo
Mira esta publicacion y encontraras la respuesta!! :D

Imagen

Si, llevaba 2 limpiaparabrisas de Vacio.

No tengo claro el modelo exacto, no mire con detenimiento el manual de partes .

Tarea para el hogar!!

Abrazo
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 15513
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 954
Gracias recibidas: 407

Notapor Eduardo03 » 25 Jul 2010, 13:46

Gracias Mariano…. Si viendo la “fotito” se aprecian dos!!!.. sabes que no he encontrado números coincidentes o instructivos claros sobre estos elementos….Sigo buscando con la calma del tiempo que aun falta para llegar… como observe que no era muy común verlos publicados, cuando apareció uno lo compre, aun no lo desarme para evaluarlo y ver si funciona… estaba pensando en conseguir algún modelo de nebulizador que tenga ambas funciones (aspirar y soplar)…quizás consiga una bomba de vacío (ando a su caza) para poder desarmarlo y ver si se lo puede hacer funcionar.
Adjunto algunas fotos y podrán ver que no posee numeración exterior…. Quizás no corresponda.
Saludos cordiales
Eduardo

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Eduardo
M606
Eduardo03
 
Mensajes: 1483
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 115
Gracias recibidas: 35

Notapor Invitado » 25 Jul 2010, 13:53

Excelente Eduardo!!!

Te va a andar barbaro!!

Como bomba de nebulizador!! :shock:

Solo necesitas una boma AC comp dce el manual. Arriba tiene la de nafta y debajo la de vacio.

Saludos :D
Invitado
 

Notapor m606paz » 25 Jul 2010, 14:39

Excelente Eduardo!!!

Te va a andar barbaro!!

Como bomba de nebulizador!!

Solo necesitas una boma AC comp dce el manual. Arriba tiene la de nafta y debajo la de vacio.

Saludos :D
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 15513
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 954
Gracias recibidas: 407

Notapor ecn1960 » 25 Jul 2010, 21:20

Eduardo, lo probaste, chupando con la boca. Tiene que andar, a veces se seca el piston, lo que se soluciona con grasa o vaselina solida. Sin la bomba que menciona Mariano, igual funciona conectado directamente al multiple de admision, pero cuando aceleras se para.
Saludos
Enrique
Socio n° 140
Jeep Ika 1957
GMC CCKW 1942
Avatar de Usuario
ecn1960
 
Mensajes: 3115
Registrado: 11 Jul 2009, 13:35
Ubicación: La Plata - Buenos Aires
Gracias dadas: 15
Gracias recibidas: 83

Notapor Eduardo03 » 26 Jul 2010, 09:53

Gracias Mariano y Enrique…. Al toque le metí la boca (a pesar del sabor y la mugre) pero no se movió, puede ser que tenga que desarmarlo y como mencionas Enrique darle una lubricada (como aun falta esta junto al carburador para recibir tratamiento a su debido tiempo), el vehiculo tiene la bomba de nafta / vacío (y parece original) pero recuerden que mi motor no anda aun, razón por la cual estaba buscando opciones de “laboratorio” para prepararme tener un “banco de pruebas” y poderle meter mano, ya sea usando un nebulizador de los que tienen la opción de “aspirar” usados para desobstruir fosas nasales o una bomba de vacío de las que usan los instrumentistas para calibrar (esto debería existir en la planta de producción debo investigar)…con eso un finde de lluvia podré ponerme a repararlo y probarlo…
Gracias por clarificarme que este si podrá ir en el M606…hay que seguir buscando otro ahora.
Abrazo y saludos cordiales
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1483
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 115
Gracias recibidas: 35

Notapor m606paz » 26 Jul 2010, 11:53

Muchachos
A mi en su momento, me recomendaron que usara una grasa blanca para servofreno.
Por otros lados tambien los desarme, y el "embolo" estaba reseco.

Nunca logre que funcionaran los dos, solo con motor regulando y muy lentamente.

Creo que son un relojito que tambien hay llevar al relojero y necesitan ciertos ajustes.

Pero como saco poco el jeep y menos en dias de lluvia,es un trabajo pendiente que me queda por hacer!

Saludos 8)
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 15513
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 954
Gracias recibidas: 407

Notapor Eduardo03 » 26 Jul 2010, 14:02

Mariano.... me duele ver “….saco poco el jeep y menos los días de lluvia....” no estarás muy delicado con tremendo vehiculo que tu tienes??
Bueno, de vuelta al tema…. Me hare un espacio para desarmar el que tengo y ver como esta adentro, esa grase de servo se vende??
Gracias y saludos
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1483
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 115
Gracias recibidas: 35

Notapor ecn1960 » 26 Jul 2010, 23:09

Eduardo:
Ud. se asombra :shock: que Mariano no saca el Jeep y Ud. le dio asco chupar un fierro de Jeep, Pero no era que habia ido al Industrial o fue al Liceo de las Señoritas de la santa Congregacion :D :D :D
Un chiste
Saludos
PD: cuando desarme algunos de los limpiaparabrisas tenia esa grasa blanca
Enrique
Socio n° 140
Jeep Ika 1957
GMC CCKW 1942
Avatar de Usuario
ecn1960
 
Mensajes: 3115
Registrado: 11 Jul 2009, 13:35
Ubicación: La Plata - Buenos Aires
Gracias dadas: 15
Gracias recibidas: 83

Notapor m606paz » 26 Jul 2010, 23:52

Eduardo
Cuando lo tengas terminado y limpito, no te veo sacandolo un dia de lluvia para probar los limpiaparabrisas. No Enrique? :D

No se como explicarlo, pero el que tengo colocado a la Izquierda, tiene una velocidad continua, hasta los 170 grados y se frena los ultimos 10 grados.
A partir de ahi lo debo acompañar con el brasito y cuando llega al final, hace el cambio y arranca lo más bien para el sentido contrario. :shock:

El por que,no lo se... :cry: :cry: :cry:

Saludos 8)
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 15513
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 954
Gracias recibidas: 407

Notapor Invitado » 27 Jul 2010, 09:10

Uy..uy..uy… Bueno debo confesar que si hubieran visto el estado del Trico, en la caja que venia, pasado por no se cuantas manos de mercado libre y demás, muchos le habrían hecho “asquito” a meterle la boquita pero este gordo lo primero que hizo fue darle un “beso” y ni siquiera reacciono… Si Enrique…me debo estar poniendo viejo y selectivo no?
Bueno volviendo al motor creo que hay que desarmarlo por completo… parece del mismo material que los carburadores, se podrá limpiar con el mismo liquido que se usa en estos y que quedan tan bien?
Mariano, cuando dices que “le debes ayudar con el brazo”… debo entender que del lado interno lleva alguna leva que el mío no tiene?
Les mando un gran abrazo a los dos y sigo agradecido por vuestra ayuda y compañía en esta cruzada.
Eduardo
Invitado
 

Notapor m606paz » 27 Jul 2010, 09:21

Correcto Eduardo

Imagen

Como en la foto, llega a esa posicion y ahi lo giro para arriba y en sentido a las agujas del reloj, y cuando hace tope, pega la vuelta y arranca para el otro lado.
Puede ser problema de lubricacion....entre otros.

En esta pagina http://www.tbirdranch.com/wipmtrep.html comentan los problemas de estos motores y como solucionarlos.

Saludos :D
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 15513
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 954
Gracias recibidas: 407

Notapor ecn1960 » 27 Jul 2010, 10:26

Hola:
Como andan, consejo tardio: le podrias haber puesto un pedacito de manguera cristal y te "aislabas" del metal, pero la ansiedad es mas fuerte, te entiendo.
lo que dijo Mariano de la falta de fuerza, me hizo pensar: en el ika siempre tuve uno solo y andaba correctamente, conectado directamente a la admision (el Ika mio, tiene bomba de vacio, pero solo funciona la parte de nafta) tal vez la admision no da para los dos motores.
Proba lavarlo con Thinner, si no resulta pasale al limpia carburadores.
Desarme un monton de estas maquinas, hasta que pude armar dos que funcionen. Habia tardes enteras que me daban ganas de partirlas en mil pedazos. Antiguamente venia el kit de reparacion "Trico" traia piston, valvulitas, etc. Hay que tener cuidado que no pierda vacio, por la tapa del piston y la valvula de accionamiento (como es a corredera, se puede asentar en un vidrio con lija fina), me parece lo mejor una vez armada, conectarle una manguera cristal, soplar y con detergente buscar fugas
Saludos
Enrique
Socio n° 140
Jeep Ika 1957
GMC CCKW 1942
Avatar de Usuario
ecn1960
 
Mensajes: 3115
Registrado: 11 Jul 2009, 13:35
Ubicación: La Plata - Buenos Aires
Gracias dadas: 15
Gracias recibidas: 83

Siguiente

Volver a Civilian Jeeps información tecnica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron