Motor de arranque en el M606

1964 - 1972, Preguntas, discusiones, todo lo relacionado con los jeeps de la serie M606

Moderador: administrador

Re: Motor de arranque en el M606

Notapor m606paz » 25 Ago 2016, 21:36

Hola fede
En esta pagina esta el de Eduardo
viewtopic.php?f=30&t=468&p=9436#p9436
Sin el tercer apoyo
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 16163
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 1094
Gracias recibidas: 440

Re: Motor de arranque en el M606

Notapor repelado » 25 Ago 2016, 22:53

El M38A1 tambien lo tiene.
Carlos
repelado
 
Mensajes: 362
Registrado: 05 Jun 2009, 14:48
Ubicación: Liniers, CABA.
Gracias dadas: 0
Gracias recibidas: 33

Re: Motor de arranque en el M606

Notapor repelado » 25 Ago 2016, 22:56

Y debe ser porque tiene pedal de arranque lo que hace que se haga mas fuerza sobre el motor de arranque y aumente la fuerza hacia abajo del mismo.
Carlos
repelado
 
Mensajes: 362
Registrado: 05 Jun 2009, 14:48
Ubicación: Liniers, CABA.
Gracias dadas: 0
Gracias recibidas: 33

Re: Motor de arranque en el M606

Notapor federico cavedo » 07 Sep 2016, 21:26

Gracias Mariano

En el taller de soldadura hicieron un trabajo espetacolare !!

Imagen

El bendix roto y el "nuevo".

Imagen

Tambien compre un nuevo relay para montarlo sobre el cuerpo del burro.

Imagen

Imagen

Ya retire el burro armado con su relay fijado a la carcaza y ahora esta todo en el taller de pintura.

Saludos.

Federico :D
Socio n° 141
M 606 -1964
NI 20714
Avatar de Usuario
federico cavedo
 
Mensajes: 872
Registrado: 19 Jul 2009, 01:25
Ubicación: Buenos Aires
Gracias dadas: 38
Gracias recibidas: 171

Re: Motor de arranque en el M606

Notapor federico cavedo » 11 Sep 2016, 19:50

Mi taller de pintura se demoro tambien en entregarme la pieza pintada.

Imagen
Imagen

Lo instale con algo de dificultad, ya que la posición es un tanto incomoda.

Imagen

Y arranco nomas y a las pistas de nuevo !

Me falta eliminar el relay que esta sobre el torpedo y luego ajustar algun que otro cable para que trabaje con el relay nuevo.

Saludos.

Federico :D
Socio n° 141
M 606 -1964
NI 20714
Avatar de Usuario
federico cavedo
 
Mensajes: 872
Registrado: 19 Jul 2009, 01:25
Ubicación: Buenos Aires
Gracias dadas: 38
Gracias recibidas: 171

Re: Motor de arranque en el M606

Notapor Eduardo03 » 11 Sep 2016, 21:58

Federico, felicitaciones....un trabajo excelente.... quedo de primera!!!
Un abrazo
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1490
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 120
Gracias recibidas: 36

Re: Motor de arranque en el M606

Notapor Eduardo03 » 02 Dic 2019, 10:25

Amigos,

Comenzaron nuevamente problemas para la puesta en marcha del M606, en realidad creo que nunca (desde la restauración) anduvo bien el motor de arranque y siempre presento algún defecto para encastrar dado que no todos los intentos de arranque eran "limpios" y cada tanto había un intento con un ruido no grato sin que gire el motor.

Al desarmar encontré los dientes del bendix muy dañados en su ingreso, con la sección del frente "comida" dando la sensación que el bendix no "entra" en la corona por ser de mayor diámetro, es decir se come su frente y se observa que no hay puntos de contacto dentro de los dientes de la corona y si el frente de esta deteriorado por el arrastre del piñón... se suma que puse un bendix nuevo que tenia (pero ahora dudo que sea el correcto) que en su caja dice motor continental 4 y 6 cilindros, rambler, estanciera pero antes de colocarlo para ver que ocurría lo probé afuera y si bien el motor de arranque gira bien no se observa que el bendix realice el avance para encajar en la corona... lo probé en reiteradas ocasiones, con buena batería , alcanza buenas revoluciones pero el bendix "no sale".

Alguna sugerencia?, mucho agradecería si alguien dispone de las dimensiones (diámetro exterior, diámetro del núcleo, largo y dientes, etc.) del bendix que debe llevar y/o ayuda para saber cual es el correcto a buscar.

Desde ya muchas gracias, un fuerte abrazo y saludos cordiales
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1490
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 120
Gracias recibidas: 36

Re: Motor de arranque en el M606

Notapor m606paz » 02 Dic 2019, 10:40

Hola Eduardo!
El sabado me fijo en beccar a ver si hay alguno suelto para medir.
En Mercado libre hay uno en venta https://articulo.mercadolibre.com.ar/ML ... willys-_JM
Parece ser el que venden en usa..
https://www.kaiserwillys.com/starter-mo ... tion-wagon
Saludos!
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 16163
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 1094
Gracias recibidas: 440

Re: Motor de arranque en el M606

Notapor Eduardo03 » 02 Dic 2019, 10:53

Gracias Mariano!!!,

Este es igual al que tengo (9 dientes) pero la corona sera de 129 o 130, hoy tratare de contarlos por el espacio del motor de arranque. la sensación es que el diámetro es mayor por como se han "comido" los dientes.... No se subir las fotos para compartirlo, pero si consigues alguna medida sera de utilidad pues si debo reparar la corona o cambiarla deberé desarmar puag!!!
Un fuerte abrazo y mil gracias
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1490
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 120
Gracias recibidas: 36

Re: Motor de arranque en el M606

Notapor m606paz » 02 Dic 2019, 11:00

Eduardo
La corona es de 129 dientes.
Como ambos elementos son nuevos, le hiciste entrada a los dientes de la corona como hizo Federico?
viewtopic.php?f=30&t=7050&hilit=corona
Pasame fotos por whatsapp que te las subo.
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 16163
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 1094
Gracias recibidas: 440

Re: Motor de arranque en el M606

Notapor m606paz » 02 Dic 2019, 11:27

Eduardo03 escribió:Gracias Mariano!!!,

Este es igual al que tengo (9 dientes) pero la corona sera de 129 o 130, hoy tratare de contarlos por el espacio del motor de arranque. la sensación es que el diámetro es mayor por como se han "comido" los dientes.... No se subir las fotos para compartirlo, pero si consigues alguna medida sera de utilidad pues si debo reparar la corona o cambiarla deberé desarmar puag!!!
Un fuerte abrazo y mil gracias
Eduardo
Las fotos de Eduardo

Imagen

Imagen

Imagen

Imagen

Enviado desde mi SM-G570M mediante Tapatalk
Mariano Paz
Socio n°27
1967 M606
1952 M100 Trailer
1944 Ariel WNG
LU4ALM
Avatar de Usuario
m606paz
 
Mensajes: 16163
Registrado: 16 Abr 2009, 17:33
Ubicación: Berazategui, Buenos Aires
Gracias dadas: 1094
Gracias recibidas: 440

Re: Motor de arranque en el M606

Notapor Eduardo03 » 02 Dic 2019, 11:28

Gracias Mariano, ya tengo entonces que contar 129.... y medir 1 pulgada de alto.... pero no entra el bendix (ahí envié las fotos), recuerdas que al inicio de la restauración en los campos del arranque tenían 4 núcleos pero solo 3 bobinas de campo... lo recuerdas?, le faltara velocidad para expandir el bendix o sera asi con solo 3 campos y no 4??

Abrazo y gracias como siempre
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1490
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 120
Gracias recibidas: 36

Re: Motor de arranque en el M606

Notapor federico cavedo » 03 Dic 2019, 23:01

Hola Eduardo
Luego de cambiar el bendix del burro de arranque, cada tanto se continuaba escuchando un chasquido al arrancar. Llego un momento en que el ruido se producía en 9 arrancadas sobre 10.
Volví a sacar el burro, vi que el bendix estaba destrozado nuevamente, por lo que se emprolijaron los dientes con una amoladora.
La corona aparentemente no estaba muy dañada.
Los chasquidos disminuyeron a un ratio de 3/10 pero esto continuo en ascenso hasta llegar de vuelta a los 9/10.
En esta instancia llego el turno de desarmar el Hurricane y lleve mi burro a un electricista.
Diagnostico: campos quemados.
Mientras tanto repare el Hurricane, cambie igual la corona de arranque e instale el burro con nuevo bobinado y nuevo bendix.
Hasta ahora toco madera sin patas, viene arrancando bien.

En síntesis: tu burro debe tener todos los campos funcionando, caso contrario el burro no tiene el torque requerido, haciendo que el bendix quede a mitad de camino dentro de la corona, haciendo que se rompa.

Coméntanos avances.

Saludos.

Federico
Socio n° 141
M 606 -1964
NI 20714
Avatar de Usuario
federico cavedo
 
Mensajes: 872
Registrado: 19 Jul 2009, 01:25
Ubicación: Buenos Aires
Gracias dadas: 38
Gracias recibidas: 171

Re: Motor de arranque en el M606

Notapor alejandromp71 » 04 Dic 2019, 07:51

ellos tienen el repuestos o completo o por partes
http://www.osfrancorsa.com.ar/productos.php
Avatar de Usuario
alejandromp71
 
Mensajes: 847
Registrado: 14 May 2011, 08:45
Ubicación: - huerta grande. cordoba-
Gracias dadas: 6
Gracias recibidas: 72

Re: Motor de arranque en el M606

Notapor Eduardo03 » 05 Dic 2019, 13:50

Gracias Federico y Alejandro por sus comentarios y sugerencias.!!!

Donde estamos hoy, lleve el motor de arranque a un electricista del pueblo (no es la NASA advierto), según el debería tener los 4 campos (uno de los núcleos esta pero sin bobinado), ahora bien, el electricista dice que todo lo demás esta perfecto razón por la cual debería funcionar.... que hizo al mejor "old style" le saco la traba del bendix (un gatillo y un resorte) que controla su retroceso..... y esto no solo le permite al engranaje y capuchón retroceder mas, sino también tomar inercia en un recorrido mayor cuando se le da arranque... paso seguido, le quito una arandela suplementaria que va colocada en la pieza que tienen las estrías de ingreso... según el..."no te preocupes, esto es solo medio milímetro"...
Cuento corto, en su posicion mas de "encastre" las medidas dan que el engranaje debería estar plenamente dentro de la corona, lo monte, arranque el m606 mas de 30 veces en 2 dias.... NI UNA SOLA FALLA!!!, un lujo sin un ruido y arranca con tan solo una vuelta de motor.... por ahora, hasta el ruido de arranque cambio, veremos como continua y de haber cambios se los comento.
Con la ayuda de Mariano subiré las fotos de lo que el electricista quito y como quedo el bendix.
Abrazo y gracias nuevamente
Eduardo
Eduardo
M606
Eduardo03
 
Mensajes: 1490
Registrado: 08 Ene 2010, 14:48
Ubicación: Las Heras - Santa Cruz
Gracias dadas: 120
Gracias recibidas: 36

AnteriorSiguiente

Volver a M606 M606A2 M606A3 Información tecnica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados